Comodo Chromodo Browsers Vulnerable to Cross-Domain Attacks

Original release date: February 04, 2016

Some Comodo Chromodo browser versions (45.8.12.392, 45.8.12.391, and possibly earlier) are vulnerable to cross-domain attacks. When a user of a vulnerable Chromodo browser visits a specially crafted web page, an attacker may obtain access to web content from another domain.

US-CERT recommends users and administrators review Vulnerability Note VU#305096 for additional information and mitigation details.


This product is provided subject to this Notification and this Privacy & Use policy.

Source: US-CERT