ISC Releases Security Updates for BIND

Original release date: January 19, 2016

The Internet Systems Consortium (ISC) has released security updates to address vulnerabilities in BIND. Exploitation of these vulnerabilities may allow a remote attacker to cause a denial-of-service condition.

Available updates include:

  • BIND 9 version 9.9.8-P3
  • BIND 9 version 9.10.3-P3
  • BIND 9 version 9.9.8-S4

Users and administrators are encouraged to review ISC Knowledge Base Articles AA-01335 and AA-01336 and apply the necessary updates.


This product is provided subject to this Notification and this Privacy & Use policy.

Source: US-CERT